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Introduction

If you’re new to Paint Shop Pro and want to experience the wide range of solutions our product offers, then this hands-on
tutorial is for you. All you need is Paint Shop Pro 6/Animation Shop 2 (purchased or the evaluation program), this tutorial
document, and the corresponding sample image files. It will probably be the easiest for you if you print this document out so
you can follow along while you're working in Paint Shop Pro.  Also please note that if you wish to reuse the original sample
image files, you should rename them if you save them after making modifications.

Just sit back and follow along, and soon you’ll be creating your own works of art!
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Welcome!
You have 30 days to try Paint Shop Pro 6
If you’re reading this, you probably just downloaded an
evaluation version of Paint Shop Pro 6. You now have 30
days to freely explore how Paint Shop Pro gives you the
Power to Create. This tutorial will guide you through some
of the basics. You’ll see how quickly and easily you can:

•  Edit photographs, either scanned images or images from
a digital camera

•  Create original artwork – for work or for play
•  Create web graphics – helps you make buttons and

other interface elements for your web site
•  Capture screen images – great for writing software

documentation and training

Didn’t download Paint Shop Pro?
You can download the current version of Paint Shop Pro
from many popular download sites. To be sure you’re
downloading the current version, go to
http://www.jasc.com/download_4.asp and download the
executable that installs Paint Shop Pro.  Choose Paint Shop
Pro 6.02 from the Select A Product dropdown list, and
choose any FTP or Resumable download site from the
Choose A Location list.

Ready to install Paint Shop Pro?
Once you’ve downloaded the evaluation version, you simply
run the setup to install the files within psp602.exe. The
easiest way is to find it with Windows Explorer and double
click on it.

Launching Paint Shop Pro
When you installed Paint Shop Pro 6, you probably installed
a Paint Shop Pro 6 Program group. This lets you use the
Windows Start button to find and start Paint Shop Pro:

•  Click on Start
•  Click on the Paint Shop Pro 6 Program Group
•  Click on Paint Shop Pro 6

http://www.jasc.com/download_4.asp
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The Paint Shop Pro Interface
Paint Shop Pro gives you lots of tools to let you accomplish
lots of tasks.

Starting for the first time
Here’s what Paint Shop Pro looks like the first time you start
it up.

The gray space in the middle is called the workspace. It’s
where you’ll work on your images.

The Menu Bar is located at the top (File, Edit, View,
Capture, Help).

The Tool Bar is located beneath the Menu Bar and contains
icons for actions like New file, Open file, Undo, Redo, etc.

Down the left side of the window is the Tool Palette. It
contains all the tools you’ll be using as you create and edit
images.

The Color Palette is on the right side of the window. This is
where you select colors -- up to 16.7 million – you’ll use
within your image.

Get organized
In the middle of the workspace you see two title bars, Layer
Palette and Tool Options. These floating palettes give you
fine control over many tool options.

Right now the palettes are “rolled up” to give you more
work space. If you move the cursor over them, they roll
down so you can adjust your options. Let’s move the
floating palettes off to the side to increase the work space.
We’ll also “lock down” the palettes so we can always see the
options during the tutorials.

•  Click on the palette’s title bar and drag it over to the
right side under the Colors Palette.

•  Click on each palette’s rollup button (just to the left of
the close button) to set the option. The screen capture
below shows the rollup button locked to hold the palette
open.



Copyright © 2000 Jasc Software, Inc. All rights reserved.

The Browser
Paint Shop Pro also includes a built-in Browser to preview
your images. It’s a great way to visually manage all your
images whether they’re scanned photographs, digital
photographs, or images you create.

When you open the Browser, it shows you thumbnails of all
the images in a folder. You can:

•  Open image files
•  Review file information
•  Rename
•  Delete
•  Copy
•  Move to other folders
•  Print
•  Upload the files to StudioAvenue.com (Jasc’s free online

community.)

Browse the sample images
Let’s begin by browsing the folder of sample images
included with this tutorial.

•  Select File>Browse
•  Select C:\program files\paint shop pro 6\tutorials

Note: if you installed the image files somewhere else, use
that location instead.

You can view the tool tip or "mouse-over" information for
each image. When you let the cursor hover over an image
thumbnail you can see the file name, resolution, size, and
date the image was created.

In the next tutorial, we’ll open up a photograph and start
making some enhancements.
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Cropping Photos to Improve Composition
Let’s look at something fairly simple, like taking a good
photo and making it better with careful cropping. First, open
the image cropping_01.jpg:

•  With the browser open (File>Browse) double click on
cropping_01.jpg

•  You can also put the cursor over the image, hold down
the left mouse button and drag it onto the workspace.
When you release the mouse button, the image will
open in the workspace.

Here’s the image to crop
It’s a pleasant picture of a father and daughter on a hike,
presented here much reduced
in size. It’s actually a very
large, detailed image. The most
interesting part of the image is
the great expressions on the
faces. Let’s crop it to make it a
nice dual portrait.

First select the crop tool
You’ll find the crop tool on the tool palette. Look for
this icon and click on it.

Then make the crop
Put the mouse on the corner of the image where you want
to start the crop.
Hold the left mouse
button down and
drag to where you
want the diagonal
corner of the crop.
When you let go of
the mouse, you’ll
see the cropped

area outlined by a rectangle. If you need to adjust the
cropped area you can drag the sides and corners of the
rectangle to where you want them.

Finishing your crop
When the image is like you want it, double click to complete
the crop.

The status bar has some useful information
As you move the mouse around adjusting the cropping
rectangle, the status
line in the lower left
corner of the main window tells you where the mouse
started, where the mouse is now, how big the rectangle is,
and what the
aspect ratio (width
divided by height)
is. The aspect ratio
for this image is
0.801, almost
exactly the aspect
ratio of an 8x10
photograph. If you
print this on
photographic paper,
it will be easy to
make an 8x10 (or
even a 4x5) print.

And here’s the final
product.
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Sharpening Soft Focus Images
Lots of good images would look even better if they were
just a little better focused. Scanning an image almost
always reduces its sharpness. Many people use the
sharpening functions when scanning their favorite photos.

Paint Shop Pro gives you three sharpening
options
From the Image menu item, select Sharpen. Three image-
sharpening options will appear:

•  Sharpen

•  Sharpen
More

•  Unsharp
Mask

Sharpen and Sharpen More have fixed sharpening settings.
Unsharp Mask is interesting, not just because of it’s weird
name, but because it gives you some options to play with.

First let’s start with an image we know
This image may still be active in your workspace from the
last tutorial. If not, open
sharpening_01.jpg to follow along.
Here’s the picture we worked with in
the cropping exercise.

It’s a little blurred; looks like either the
photographer or the camera’s autofocus
wasn’t quite up to the task.

The Unsharp Mask gives us fine control
Sharpen and Sharpen More do not give you any options.
They’re good for quick fixes. With Unsharp Mask, you get a
dialog with some options to set. These options play off each
other in some complex ways.

Radius tells Unsharp Mask how many pixels it should
consider when looking for an edge. A large radius looks
across a lot of pixels to find the contrast edges.

Strength tells Unsharp Mask how much more contrast to
add, once it finds a contrast edge to enhance.

Clipping tells Unsharp Mask what you consider the amount
of contrast to call an edge.
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One nice thing about Unsharp Mask is the dialog lets you
preview the effects before applying them.

The image with Unsharp Mask applied
Here’s the full image, sharpened with Unsharp Mask. You
can experiment with the various settings until the image
suits your taste.

Undo/Redo makes it easy to experiment
Remember, you can always use Image>Undo and
Image>Redo to back up step-by-step – so feel free to
experiment. You can set your preferences for the number of
Undo/Redo steps you maintain by selecting
File>Preference>General Program Preferences>Undo.
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Removing Redeye
Everyone has flash pictures where the flash caused a
reflection off the back of a person’s eyes. This is the classic
“redeye” problem. Here’s a quick fix for that problem.

Here’s the image with redeye
Let’s see how Paint Shop Pro can help this cute photo look
even better. Start
by opening
redeye_01.jpg

Zoom in close to work with precision
To make this project easier, zoom in on an eye.
Select the Zoom tool, put it over an eye, and click the
left mouse button until the eye is big enough to work

with. This is about 10 left clicks. A right click will zoom back
out.

Select the Selection tool. Look at the Tool Options
floating palette. Set Selection type to Circle and
Feather to 0. Make sure Antialias is unchecked.

•  Move the cursor to the middle of the redeye.
•  Hold down the left mouse button and drag the selection

circle down – just enough to surround the red portion.
•  Release the mouse button to complete the selection.

Select the Retouch tool.

•  Look at the Tool Options Palette. On the second tab of
the palette, set Retouch Mode to Darken RGB. Set Paper
texture to None. Make sure Buildup brush is unchecked.

•  On the first tab of the Tool Options Palette set the brush
shape to Round, set the Size to 10, set Opacity to 100,
set Step to 25, and set density to 100.

•  Place the Retouch brush inside the selection. Click and
hold down the left mouse button. Paint the red pixels
just until the redness is gone. If you paint too much, the
eye will become too dark and look unnatural.

•  Press Ctrl+D to remove the selection marquee from
around the eye. Select the Zoom tool again and right
click to zoom out on the photo (or select View>Normal
Viewing).

•  Check to see if the eye looks better than before. Repeat
the steps above as necessary to fine-tune the redeye
removal.

•  Repeat the entire process for each of the red eyes.

Here’s our final image
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Removing Unsightly Objects with Cloning
Often one or two small flaws mess up an otherwise nice
picture. Often you can remove those objects with a careful
copy and paste of the adjacent scenery. The Paint Shop Pro
Clone Brush gives you an easy way to do this with precise
control. Start by opening the sample image
cloning_01.jpg

Why are there power lines in the desert?
Wouldn’t this picture look a lot better without the distraction
of those
power poles
and cables?
Let’s use
the Clone
brush to get
rid of them.

The Clone brush can work miracles
The Clone brush will let us take the blue sky
surrounding the poles and paint it over the poles.
There are three steps to using the Clone brush:

•  Select the Clone brush. Set the Tool Options palette to
Shape Round, Size 20, Hardness 50,
Opacity 100, Step 25 and Density
100.

•  Right click and release the mouse
over the area of the image that will be
the clone source, in this case a chunk
of blue sky.

•  With the mouse button up, move the cursor to where
you intend to start cloning, in this case, the power lines.

•  Left click and hold down the mouse button as you paint.
You’ll see two cursors. The X tells you where you’re
cloning from. The other cursor tells you where you’re
cloning to.

Making the Clone brush work for you
The Clone brush is really pretty simple but a couple of tricks
make it work better.

•  Choose a “soft” brush. The Tool Options palette lets you
adjust a lot of brush parameters. If you choose a fairly
small brush with soft edges, the cloned area will blend in
to the background a little better.

•  Clone from a nearby part of the picture. The sky may
look uniformly blue, but it’s not. In this picture, the sky
on the left side is a lot darker blue.

•  Change your clone source often. This will give you a
more natural look.

The result
It took a little careful application of the three guidelines, but
the power lines
are gone and
father and
daughter look
like they’re
having a real
wilderness
adventure.

For bonus
points, you
could take out
the jet contrail.
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Adjustment Layers Keep Your Options Open
Often you’ll want to change an image in many different
ways, or you may want to experiment by combining effects.
If you do something like turn up the brightness, or turn
down the contrast, you’re changing the image information.
You can use Undo to go back steps, but there’s a more
flexible approach -- Adjustment layers.

Adjustment layers let you work on an image without
actually changing the image. You make all the changes in
the adjustment layers. Adjustment layers give a lot of
freedom to experiment without committing to any given
adjustment.

Here’s an example. This is a pleasant picture of a backyard
garden. It’s a nice picture but it was taken on a sunny
summer day. The picture would be a better reminder of the
day if the colors were warmer (more red and yellow, less
blue) and the contrast a little sharper.

A note on layers
Paint Shop Pro has a feature known as layers that allows
you to create composite images. You can think of layers as
a stack of transparencies. You can write or draw on each
transparency in the stack. The total image is what you see
when you look through all the transparencies. Adjustment
layers are special layers. They don’t have any writing or
drawing on them. They adjust properties of the layer below.

Add an Adjustment Layer
To make the image a little warmer (more red and yellow,
less blue), let’s add a Color Adjustment layer.

•  First, open the sample image file
adjustment_layers_effects_01.jpg.

•  Select Layers>New Adjustment Layer>Color Balance.

This opens a dialog with a lot of options. Let’s keep it
simple.
Here’s the
part of
the dialog
to use.
Adjust
the
balance
toward
red and
away
from cyan (a shade of blue). Turn balance just a little in
favor of more green and a lot away from blue. You can
make your own adjustments until you get the color balance
you like. It’s fun to try different options. Remember,
because it’s an adjustment layer, you’re not changing the
image. You can safely try lots of different approaches
without worrying about making a permanent change to the
image. When you’re done, select OK.
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See how the Layer Palette now has a second layer called
Color Balance.

Double click on the Color Balance layer. This will open a
properties dialog so you can easily adjust you settings. You
can freely experiment to get the right look.

Now the image has a nice color balance but it’s still sort of
dull and “fuzzy.”

Add another Adjustment Layer
While you can’t really improve bad focus, you can increase
contrast to give the appearance of sharper focus. (See the
section on Sharpening Images for a few details.)

This time select Layers>New Adjustment Layer>
Brightness/Contrast…

Increase the contrast, and then turn down the brightness a
bit.

Here’s the result. The colors are warmer and contrast
sharper -- much more like a warm, sunny summer day.
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Special Effects Can Make Your Pictures More Interesting
Paint Shop Pro includes a lot of special effects that can
make images more
interesting and fun. Let’s try
the Antique Mosaic effect to
give our backyard garden a
rich depth.

Using the Antique Mosaic effect
If you’re using the image from the Adjustment Layer
tutorial, make sure you select the Background on the
Layer Palette before beginning. Otherwise you can open the
image adjustment_layer_effects_01.jpg.

Select Image>Effects>Mosaic – Antique… When you
open the dialog you’ll
see a total of five
options, each with a
range of settings. Just
play with them in
various combinations
until you find one you
like.

These points will help you work a little more efficiently and
find the settings you like quickly.

•  The Zoom and move controls in this dialog
let you set precisely the part of the image
you want to preview.

•  Leave Autoproof unchecked if you’re working with a
large, complex image. Updating the image after every
change can be time consuming. That’s why the dialog
includes a preview window. You can see the effect on a
part of the image at full size.

•  If you think you’re close to a setting you like, click on
Proof to check the effect on the whole image.

Here is the finished result – an impressionist look with just
a little hard edge to it.
Different combinations of
settings can change the look
in interesting ways – now it’s
your turn to experiment.
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Good Pictures Deserve Good Frames
Most of us have pictures we stick to the refrigerator with a
magnet. We like
looking at them
but they’re
nothing special.
Other pictures
we like so much
we put them in
frames and set
them in a place
of honor – on
the mantle, on
our desks, etc.
Paint Shop Pro
lets you put frames around your special digital pictures.
Here’s how.

Start with a picture you like. Here’s our young lady again.
To use this picture, open the sample file
picture_frames_01.jpg.

Open the Picture Frame Wizard
Paint Shop Pro gives you a number of frames to choose
from. To start, go to
the main menu and
select Image>Picture
Frame… A Wizard will
open to guide you
through your choices.
Wizards, by the way,
are just linked dialogs
to guide you through
your options as you
complete a process.

Your first step will be to select a frame. Let’s select a
rectangular frame with a wood grain called Marbled

Rosewood. This will match this outdoor image. You have a
lot of frame options, some rectangular, some oval.

Decide how you want the picture framed
You can place the frame either "outside" or "inside" the
existing picture. The
first option makes
the image area
larger to
accommodate the
frame. The second
option keeps the
image area the same
but uses the frame
to fill in the edges.

You can also make your own frames. As your Paint Shop Pro
skills grow,
you’ll find that
making square,
rectangular,
and even oval
frames will let
you add your
own personal
touch to the
images you
create and
share.
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The Power of Layers
Paint Shop Pro let’s you build an image in layers. A layer in
an image is like a transparent sheet of plastic film that you
can draw on. You stack up the layers to build the image.

But Paint Shop Pro layers are more than just stacks of
images. Here’s one example of the power of using layers.

Consider these two images. The sunset is spectacular but
needs a foreground. The harbor is nice, but that big block of
white sky overwhelms the rest of the image. What if there
was a way to combine the two? Say, put the sunset in the
empty harbor sky? Here’s how to do that with layers.

Let’s make a two-layered image
Open the sample images sunset_01.psp and
harbor_01.psp.

Arrange both images so the overlap a little in the
workspace, something like this:

With both images open, press the “L” key to make the Layer
Palette visible. Then:

•  Select sunset_01.psp as the active image by clicking
on its titlebar.

•  While holding the left mouse button down, drag the
sunset layer over to the harbor image. This copies the
sunset layer into the harbor image and names it
Layer1. You’ll see the sunset on top of the harbor.

•  Click on the harbor image to make it the active image.

Your Layer Palette for the harbor image should look like
this:

•  Move your mouse over the harbor layer and hold down
the left mouse button and drag the harbor layer above
Layer1.

The harbor layer is now on top and the sunset (Layer1)
beneath it.
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Cut out the empty harbor sky
Click on harbor on the Layer Palette to make it the active
layer – the layer you’re going to work on.

Select the Magic Wand tool. Set the Match mode to
RGB Value, Tolerance to 15 and Feather to 0. Leave
Sample merge unchecked. This will assure you’ll get

all the pixels in the sky, even
if they aren’t exactly the
same color. Click anywhere
in the sky. This selects all
the sky and only the sky –
you’ll see the “marching
ants” marquee around the
selection. Press the Delete
key and the white sky is
gone. You can see the sunset under it.

Move the sunset
The sunset will look better if the orange glow from the sun
is right behind the harbor building in the foreground. This
part’s easy.

The Mover tool is a “smart tool.” Grab any part of the
sunset with the Mover tool and drag it upward to
show the sun. The Mover tool will make the sunset

layer the active layer and only move that layer.

Now the sunset shows in all its glory. But it still doesn’t look
right. We need to do two
things:

•  Get some sunset
reflection in the water

•  Darken the harbor layer
so it looks backlit by the
sunset.

Put in the reflection
We will be doing a couple tricky things with layers here.
First we’ll copy the sunset layer (Layer1). That’s the easy
part.

In the Layer Palette, right click on Layer1. A list of options
will appear.

•  Select Duplicate from the menu. A new layer named
Copy of Layer1 will appear and will be highlighted as
the active layer.

•  Put the cursor over Copy of Layer1 and drag it above
the harbor
layer so it’s
on top of
everything.

•  Press
Ctrl+D to
turn the
selection
off.

Then, from the main menu select Image>Flip and
turn the sunset into it’s reflection. It looks odd

now, but it gets better. Remember, the harbor layer is
under the Copy of Layer1 layer.

Erase the mirrored sunset you don’t need
Set the Eraser tool to a fairly large, fairly soft brush
size – say 20 pixels and 50% hardness. Make sure
the Paper texture on the Tool Options Palette is set

to None. Select Copy of Layer1 as the active layer. Start
erasing all the sunset that covers the harbor buildings and
boats. When you’re done, you’ll be able to see the buildings
and boats. You’ll be able to see the sunset behind the
harbor because you weren’t erasing in that layer – that’s
one of the great things about layers.

When you’re done, only the water in the harbor will be
covered by the reflected sunset. Remember, if you erase
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too much and start showing the water, you can “unerase”
by holding down the right mouse button. The sunset that
you erased will reappear wherever you drag the eraser tool.

Make the buildings and boats look backlit
This is actually pretty simple. Be sure harbor is the active
layer. Then from the main menu, select
Colors>Adjust>Brightness and Contrast. Turn down both
settings. Change brightness to –100. Change contrast
to -20.

Show the mirroring
This is one of the trickier parts. We’re going to turn down
the opacity of
the reflected
sunset so
more of the
underlying
water shows through and we’re going to change the blend
mode. Turning down opacity makes the layer “semi-
transparent.” Some of the layer below shows through. Blend
modes determine how the pixels on one layer affect the
pixels just beneath them on the layer below. Setting the
blend mode to Burn and the opacity to 20 gives you just a
little reflected sky. Here’s how to make those changes:

•  On the Layer Palette, click on Copy of Layer1 to make
it the active layer.

•  Right click on the white text box (currently set to
"Normal") to the right of the Copy of Layer1 layer. A
list of options will appear.

•  Select "Burn" from the list.
•  Move the mouse over to the gradient box just to the left

of the box that now says Burn.
•  Hold down the left mouse button and drag the sliders

until the opacity number changes to 20.

You can now crop the image slightly to clean up the edges.

Here’s the finished image. At full size, you can see the
harbor better and the slight sky reflection on the water.
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Reducing File Size with Compression
Image files can get big, really big. Big files tend to look
good; they carry lots of information and they display lots of
detail.

But if you’re moving files around, big is bad. If you’re
looking at images on a web page, you can spend a long
time waiting for an image to download. If you’re emailing
digital photographs to friends and family, it can take a long
time for you to send and a long time for the friends and
family to receive.

There are lots of ways to compress files
You’ve probably seen image files with all sorts of different
extensions, image.gif, image.jpg, image.bmp, image.psp,
and so forth. The extension usually tells you the format the
file was saved in. Some formats such as GIF, JPG, and PSP
compress the file. They cleverly store the bits to make the
file smaller. Other formats such as BMP (bitmap) don’t
compress the file. It’s as big as it can possibly be.

The two file formats to think about are:

•  GIF: Graphics Interchange Format

•  JPG: Joint Photographic expert Group

The names give you a clue about when you should use
which format. GIF is good for graphics – images such as
corporate logos, web navigation buttons, etc. These images
usually have large blocks of single colors and don’t need to
look photorealistic.

JPG is good for photographs. If the image has lots of detail
and needs to look realistic, for example a scanned
photograph, you’ll want to use JPG.

Here are a couple examples to show what we mean.

GIFs for web graphics
Let’s use a simple web button and compare the file sizes of
the button in the BMP, JPG, and GIF file formats.

This button started as a Paint Shop Pro (PSP) file. The web
does not directly support the PSP file format so we need a
bitmap, a GIF, or a JPG. You can use File>Save As to save
the file as a bitmap. Use File>Export> to save JPG and GIF
files. The file export functions let you “optimize” the files for
best download performance and image quality.

Bitmap file size: 20,394 K
Estimated download
time: 4.6 seconds

JPG file size: 5,338 K
Estimated download
time: 1.2 seconds

GIF file size: 2,304 K
Estimated download
time: .5 seconds

The files don’t look all that
different. You would want
to go with the GIF file and
save that 4.1 seconds of download time. 4.1 seconds can
seem like a long time on the web.
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JPG for photographs
Here’s a photo we’d like to display on a web page and have
it look really good.

Bitmap

File size: 60,016 K

Estimated download
time: 13.9 seconds

JPG

File size: 15,965 K

Estimated download
time: 3.7 seconds

GIF

File size: 9,599 K

Estimated download
time: 2.2 seconds

One of the reasons GIFs
load so fast, and look so
bad is that they’re limited to
256 colors.

JPG gives you options
With the Paint Shop Pro Export to JPG feature, you can set
the level of compression you want. Here are a few options
for comparison.

JPG compression: 25

File size: 4,078 K

Estimated download
time: .9 seconds

JPG compression: 50

File size: 2,819 K

Estimated download
time: .7 seconds

You can do your own experiments in compression and make
your own comparisons by using the GIF and JPG file
optimizer. From the File menu select File>Export…. The
optimizer gives you before and after preview windows. The
optimizer also estimates download times. You can
experiment with settings to find the mix of image quality
and download time that works best for you.
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Printing Images
Seeing your images on paper
With a high quality bubble jet or laser printer and
photographic quality paper, it’s possible to print images of
almost photographic quality. Once you get comfortable with
printing your images, you’ll find that you want to print:

•  A single image, suitable for framing
•  An “album page” of images
•  A “proof sheet” of thumbnail images.

Printing a single image on a page
This can be as easy as clicking on the
printer icon on the menu bar. It’s

usually a good idea to select File>Page Setup first and make
sure the setup options are the way you want them. The key
options to keep in mind are:

•  Orientation of the page, portrait or landscape: You want
the orientation to match the orientation of the original
image.

•  Scaling: Usually you want “Fit to page” but not always
•  Print options, color, black and white, or separations:

Separations are a necessary step for taking the image to
a professional printer.

It’s also a good idea to do a print
preview from File>Print review. This will

show you what the image will look like before you use up a
sheet of paper and some toner.

Printing multiple images on a page
Paint Shop Pro’s Print Multiple
Images feature gives this task

drag and drop simplicity. Start by opening all the files you
want to print.

Then select File>Print Multiple Images. This will open a full-
screen window with thumbnails of your images down the
left-hand side and a “page layout” workspace in the middle.

There will also be a menu bar and a toolbar across the top.
All you need to do is drag the thumbnail onto the page.
Once the image is on the page, drag the image around to
place it where you want it. You can get really precise by
displaying the grid lines and using “snap to grid.”

If you don’t like the how much space the image is taking on
the page, you can drag it by the corner to increase or
decrease its size. If you’re in a hurry you can select
“autoarrange” to fit all the images.

Once you have a layout you like, you might want to save it.
That way, the next time you want to print the same page of
images, you need only choose the saved layout. All the
images will open in their proper positions.

Printing thumbnail images
First, browse the folder of image thumbnails you want to
print. Then select File>Print to print them out.
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Sharing Images with Your Friends and Family
Once you have an image the way you want it, you’ll want to
show it off. Printing and mailing copies is one way to do
this. Sending the image by email is another. Jasc Software
now offers a third option, sharing images over the Studio
Avenue web site.
Emailing directly from Paint Shop Pro
You may recognize this image as the one we took the power
lines out of. Let’s
add some text to
make it a
“postcard.” Open
the sample image
email_01.jpg.

Select the
text tool
and click in

the middle of the
sky. This opens a
dialog that looks a
lot like a simple
word processor. Select a font, a color, and check Create as
Floating. Set the font size to 14. Type in your text and click
on OK. Position the text on the image and there’s your
postcard.

By the way, you can select your text color by using
the eyedropper to get a color from the girl’s shirt. It’s
an easy way to pick a color that fits the rest of the

image. Just select the Dropper Tool, click on the color within
the image you want, and you'll notice that your foreground
color swatch has changed to the new color. Note: a left
mouse click with the Dropper will select your foreground
color, while a right click will select your background color.

Make sure your image is in a common file format such as
JPG. You can use File>Save As… to save the file with a
name and format you choose.

Select File>Send. This opens your email
program with the file already attached. All you

need to do is complete the address, subject, and type a
short message.

Copy and paste into an email
Many email programs will let you paste a GIF, JPG, or BMP
file directly into the body of the email. You usually you have
to adjust your email program’s setting to allow that. The
setting is usually called Rich Text, HTML, or something
similar.

With this approach, the image is pasted directly into the
body of the email. If you can paste it, you can send it.
When your friends and family open the email, they’ll see the
image without the extra step of opening an attachment.

Send your images to StudioAvenue.com
StudioAvenue.com is Jasc’s online photo sharing
community. Visit the web site at www.studioavenue.com.
Once you have your free 50 MB account set up with
StudioAvenue.com you can upload your images to a
personal web site. You, your friends, and your family can
then visit that web site, see your pictures, and download
them. It’s a great way to share pictures without having to
use email. Not everyone appreciates receiving a multi-
megabyte email with your vacation snaps. This way you can
let your friends and family know the pictures are available
to look at whenever they want to. You can password protect
your albums so only selected people can view them.

http://www.studio/
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Creating a Flyer or Invitation
Computer images are great, but there are still lots of
reasons to create images for printing – for example a
birthday party invitation.

Start by creating the right size document
When you open a new image file, you have some options to
set. You’ll want to set
those options for an
image that will print on
standard paper. In
North America, this
means 8½” by 11”. In
other parts of the
world, choose other
standard sizes.

•  Set Resolution to
72

•  Select White as the
Background color

•  Select 16.7 Million
Colors (24 bit) as the Image type

•  Click on OK

By the way, in a project as long and complex as this one,
it’s a good idea to save your work as you go.  Use File>Save
As to give your saved file a name and location.

Pick some good colors to work with
Paint Shop Pro gives you lots of ways to pick colors. You can
open the color picker dialog, you can use the eye dropper
on the Colors Palette, or you can use the Eye Dropper brush
to pick a color from just about anywhere on the screen.
Here’s the most common way:

•  Click on the foreground color swatch (black
in the image to the left). The color picker will
open. Select a light blue and click on OK.
•  Click on the background color swatch (white
in the image to the left). The color picker will
open. Select a yellow and click on OK.

You can also use the Eyedropper to select your colors
from the colors in open images.
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Flood fill the background layer with a texture
A texture can be more interesting than a plain color
background. Here’s how to fill with a Texture:

•  Select the Flood Fill tool.
•  On the Tool Options

palette, chose a paper
texture such as “Fruit Peel”

•  Click the left mouse button
in your image to flood fill it
with your blue foreground
color and paper texture.

Add some text to a new layer

It’s a good idea to put each piece of work on a separate
layer. That way, if you mess up, you easily change things
later. To make a new layer:

•  From the menu bar select Layers>New Raster Layer
•  Give the layer a name such as “title Text”
•  Click on OK

So, with a new layer made, select the Text tool and
click on the image. The Text Entry dialog will open.
To put yellow text into your layer, do this:

•  Click on the yellow background color in the Text Entry
dialog. This will select yellow as your text color.

•  Click on the
Centered icon
in Text Effect.

•  Select any True Type font from the font options.
•  Select a font size.
•  Select “Floating” under “Create As.

•  Go down to the text entry area and type this text.
“Hannah’s Having [Enter] a Birthday. [Enter] means
press the Enter key to start a new line.

•  Position the text by putting the text tool cursor right
over the marquee (marching ants). The cursor will
change to the mover tool. Hold the left mouse button
down and drag the text where you want it.

Remember, you can use the Undo button to undo any
changes or start over.
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Add some special effects to the text

The text will look a little better if it’s not so “flat” on the
page. Try the Drop Shadow
effect.

You get to the drop
shadow effect from

Image>Effects>Drop
shadow.

Press Ctrl+D key or select
Selection>Defloat. Either
action will move your
headline text to the title text
layer.

We’ll finish the text in a little
bit. First let’s decorate the invitation. Picture Tubes are just
the thing for this.

Decorating with Picture Tubes

Paint Shop Pro provides several sets of pre-made
images called “Picture Tubes.” Think of them as the
world’s coolest rubber stamps. To use Picture Tubes

start by adding a new layer:

•  From the main menu select Layers>New Raster Layer…
•  Name the layer “Decorations”
•  Click on OK

Remember the hint to keep things on separate layers? This
is a place where a separate layer really makes things easier.

Now you’re ready to draw with Picture Tubes.

•  Select the Picture Tubes brush
•  Use the Tool Options palette

to pick a festive tube
•  Select the Streamers tube.
•  Set Scale to 80.
•  Paint freely with the Picture

Tube brush – either one click
at a time or hold the left
mouse button down and move
the brush across the image.
(You’ll notice the difference
when you use the Undo
function.)

If you want to turn down the intensity, or “opacity” of a
layer, here’s how:

•  Be sure you can see the Layers palette – Press “L” if you
don’t see it. You may also need to drag the palette to
the left to be able to get to the opacity slider.

•  Find the opacity section of the
palette. It looks like the image to
the right.

•  Drag the slider to the left until the layer opacity is where
you want it. In this case, 67% opacity.
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The image with picture tubes now looks like this:

Next, let’s add some text on a new layer:

•  Make a new layer
(Layers>New Raster Layer…
Name the layer and click on
OK).

•  Select the Text Tool.
•  Click in the new layer to open

the Text Entry Dialog.
•  Keep the existing settings

except make the font a
smaller size.

•  Type in the new text. Be sure
the press the Enter key to
start a new line.

•  Click on OK
•  Drag the text to the right position as before.

Like this example, add a drop shadow behind the small text,
just like behind the large text. Press Ctrl+D or select
Selections>Defloat to finish the body text layer.

Add a unique shape
We’ll add one more decoration to fill the bottom of the
invitation We’ll draw a star using Paint Shop Pro’s
vector drawing tools and preset shapes. Because we’ll

use a vector shape, we’ll be able to edit it to make it really
unique.

Think of vector objects as “connect the dot” images. The
“dots” are called “nodes” and have four important
characteristics:

•  When you move the nodes, the lines reconnect.
•  You can add and subtract nodes from the image.
•  You can change the type of node so the lines between

nodes are either straight or curved
•  You can change the type of node so the lines move

through the nodes either at sharp angles or as
smooth curves.

Making all these very cool changes to the shape is called
node editing. Start by drawing a vector shape. A new
vector layer will be automatically created.

•  Select the Preset Shapes tool to draw with.
•  From the Tool Options Palette select a preset shape such

as Star 1, the five-pointed
star.

•  Set the Style to Stroked &
Filled

•  Set the Line width to 3
•  Make sure Create as vector is

checked
•  Start with the cursor at the

top left corner of where you
want to draw. Hold down the
left mouse button and move
the cursor down and to the right.

•  Release the mouse button to complete drawing the star.
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Once you have the basic shape drawn, select the
Vector Object Selection tool. Then:

•  Click on Node Edit from the
Tool Options palette. The star
will become an outline with
nodes highlighted as
rectangles.

•  Click on a node and edit it
•  When you’re done, Press

Ctrl+Q to quit node editing.

The easiest node editing is to
move the node by dragging it. The lines it’s connected to
will move with it to stay connected. Other options let you
change the type of node. This changes the way the lines
connect through the node. In this example, several nodes
were changed to connect with curved lines, not straight
lines. You can right click the mouse to see a menu of node
options.

Converting Vector Layers to Raster Layers
Finish the image by putting a drop shadow behind the star,
too. You can’t do this with a vector object on a vector layer.
Fortunately, you can convert a vector layer to a raster
layer, then finish your work:

•  On the Layers’ palette, click on the vector layer to make
it the current layer.

•  From the main menu, select Layers>Convert to Raster.

Now you have a raster layer you can add effects to. Be sure
you’re ready for this step. Once you convert to raster, you
can’t go back and node edit the object anymore.

Apply the drop shadow the same way you applied it to
the text:

•  Select the star layer.
•  From the main menu, select Image>Effects>Drop

Shadow

Now you’re ready to print or email your invitations!

Here’s the final result:
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Transparent GIFs for Use on Your Web Pages
It seems like everybody has a web site these days. Some of
us use them to advertise our products and services. Many of
us use them to communicate with family and friends.
Whatever your use, Paint Shop Pro gives you the tools to
make your web graphics look better. Since you probably
have more than one page on your web site, you may want
to have a “NEXT” button people can click on to get to the
next page. Let’s make a button using Paint Shop Pro’s
Export to Transparent GIF function.

Start with the image file
Click on the New button on the Tool Bar to open the
dialog for setting basic image options. Select these
options:

•  Pixels
•  Width: 150
•  Height: 45
•  Resolution: 72
•  Background color: White
•  Image type: 16.7 million Colors (24 bit)

Make a layer to work in and build the image
The steps are pretty straightforward:

•  Make a new raster layer and name it text.
•  Set the foreground color

to a basic brick red
(RGB values R=192
G=0 B=0).

•  Select the text tool and
click in the image to open the text dialog.

•  Select the red foreground color in the Text effects
section of the Text Entry dialog and change the text
color.

•  Select Create as Floating
•  Follow the standard steps to enter the red text.

•  Press Ctrl+D (or select Selections>Defloat) to defloat
the text.

Make a right-pointing triangle to reinforce the idea of
Next. Select the Preset Shapes tool, then:

•  From the Tool Options palette select the Arrow 2 preset
shape. Set the Style to Filled and set the Create as
vector box to unchecked.

•  Draw the arrow.

Use effects to enhance the image
To give the
button more of

a 3D look, use the Inner
Bevel and Buttonize
effects.

For the inner bevel:

•  Select the layer with the text and arrow in it.
•  From the main menu select Image>Effect>Inner Bevel…
•  Set the inner bevel with the parameters you like.

Remember you can click on Proof to see the effect on the
full image. You’re not committed until you click on OK.

For the buttonize effect:

•  On the Layers palette, select the Background
•  From the main menu select Image>Effect>Buttonize…
•  Set the buttonize effect with the parameters you like.

The preview window shows you what the buttonize effect
will look like. You’re not committed until you click on OK.
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Export to transparent GIF
When you have the image the way you like, you can
export it to Transparent GIF. From the main menu,

select File>Export>Transparent GIF. This opens a tabbed
dialog where you set your options. There are five tabs:

•  Transparency: tells Paint Shop Pro which color to use
as “transparent” The “transparent color” is not an
oxymoron. It’s a way of telling your browser, “Let the
background show through instead of painting this color.”
In this tab be sure to set the transparency to the
background color.

•  Partial Transparency: is a way of working around the
fact that GIFs don’t really have an opacity setting. A
color is either opaque or transparent, nothing in
between. Setting partial transparency lets you emulate
an intermediate transparency.

•  Colors: tells Paint Shop Pro the number of colors to use
in the image. The maximum is 256 colors. If the original
had only a few colors, you can get by with fewer than
256. If the original had millions of colors, Paint Shop Pro
will do its best to reduce those down to only 256 colors.
The color selection options on this tab let you tell Paint
Shop Pro how to do the reduction. The most
conservative choice is Standard/Web-safe.

•  Format: determines how the browser will display the
file as it downloads. Non-interlaced builds the image
line-by-line from the top down. Interlaced builds the
image gradually, first displaying a blocky version of the
image, then displaying increasing detail as more of the
image information is downloaded.

•  Download Times: estimates how fast your image will
download, given the options you’ve set. If the download
time seems too long, you can adjust options until the file
size gets smaller and the download time seems more
reasonable.

After you make all your choices, click on OK to save the
image. Now you have a transparent GIF ready to put into
your web page.

Why transparency?
Most people who make buttons for their web pages often do
other things to make their pages look better. They may use
a background color for the page other than white. They may
even put an image in the background. If the button has
rounded edges or other special effects, it will look better if
it’s transparent. Let's look at an example.

Here’s a piece of a web page with a white background. The
“white” color in
the next button is
actually
transparent and
the white
background color
is showing
through. You can’t
really tell because
white is replacing
white.

Here’s the same
page with the same
transparent button,
set up to use a
gray background.
The gray of the
background shows
through the
transparent parts
of the button. In
effect, gray
replaces white. You
would get the same
effect with any background color.
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Capturing Screens
If you ever find yourself writing software documentation,
user guides, or anything where you have to describe how a
piece of software works, you’ll probably find yourself
wanting to illustrate the documentation with pictures of
computer screens.

Paint Shop Pro makes this very easy. You have the option of
capturing:

•  A full screen
•  An area of the screen you select
•  A single window
•  A client area – the workspace of an open application.
•  Any window object, title bar, workspace, full window,

etc.

The Screen Capture function can also be used with any
applications that support Object Linking and Embedding
(OLE). After you select your screen capture preferences,
you can make screen captures while working in another
program without opening Paint Shop Pro. Images you
capture and insert on those documents can be opened and
edited in Paint Shop Pro directly from the other application.

You can also:

•  Capture with the cursor visible, or without
•  Use the right mouse button or a hot-key you define
•  Do multiple captures without going back to Paint Shop

Pro.

You make your choices from a single Capture Setup dialog.
By the way, if you’re going to capture Paint Shop Pro
screens, you need to open Paint Shop Pro twice; one
instance to do the capturing and another instance to do the
work you want to capture.

Capturing a full screen
Often you’ll want to capture an entire screen. To do this:

•  Select from the main menu Capture>Setup…
•  Click on Full

Screen in the
capture Setup
dialog.

•  Click on
Capture Now.

Paint Shop Pro will
then minimize and
return you to the
other application.
The next time you
click the right
mouse (or press the F11 hot key), Paint Shop Pro displays
with an image of the screen open in the workspace.
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Capturing an area you select
If you only want to capture a piece of the screen and you
want precise control over which piece you capture, switch
the capture mode to area:

•  Select from the main menu Capture>Setup…
•  Click on Area

in the capture
Setup dialog.

•  Set the
Activate
Capture using
Hot key set to
F11.

•  Click on
Capture Now.

Paint Shop Pro will
then minimize and return you to the other application.
Pressing the F11 will give you the capture “crosshairs”
cursor. To complete the capture:

•  Position the cursor where you want the upper left corner
and click the left mouse. This opens the capture
rectangle.

•  Drag the mouse to the bottom right corner of the area
you want to capture. Paint Shop Pro frames the captured
area for you and puts the dimensions of that area in the
middle of the rectangle, in this case 352 x 231.

•  Click the mouse again and Paint Shop Pro completes the
capture.

Capturing a Window
The other most useful type of capture is the window
capture. It will let you
capture all of a dialog but no
extraneous background
clutter.

•  Select from the main
menu Capture>Setup…

•  Click on Window in the
capture Setup dialog.

•  Click on Capture Now.

Paint Shop Pro will then
minimize and return you to
the other application. Make
sure the window of interest
is the window you’re doing your work in. When the dialog
has all the entries the way you want them, complete the
capture with a right click or a hot key. The image above is
an example showing the Tool Options palette with some
useful settings for the Eraser brush.

Other types of capture
Capturing objects and client areas works the same as any
other capture – you simply tell the Capture Setup dialog
what you want to capture. The difference is knowing what
objects and client areas are – and why you would want to
capture them.
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Animated Graphics
Animation Shop lets your images move
Paint Shop Pro includes Animation Shop, a separate
program for animating images. The two are designed to
work together but Animation Shop works just fine on it’s
own. Here’s a simple example that uses a few basic effects
and transitions.

Start with the Animation Wizard
You can create an animation from scratch from within
Animation Shop but it’s
sometimes easier to start
with some pre-built images
and use the Animation
Wizard to get things
started. You can start with these two
images created in Paint Shop Pro. These images are saved
as animation_shop_01.jpg and
animation_shop_02.jpg in your sample image folder.

Open Animation Shop. If you have Paint Shop Pro
open you can open Animation Shop by selecting
File>Run Animation Shop. Select File>Animation

Wizard. The wizard will take you through a number of
choices including:

•  How you want to define the size of the image.
•  The canvas (background) color for the image.
•  How to handle frames with different size images.
•  Options for looping and how long to display each frame.
•  The images you want to use. This gives you a browse

option to search your hard drive for the images you’ll
use as frames in the animation.

For this sample animation, start the Animation Wizard and
follow these steps:

•  Define image size: Select Same size as image frame.
•  Set canvas color: Select Transparent.

•  Handling different size frames: Select Centered in the
frame and With the canvas color.

•  Looping and display time: Select Indefinitely and 10
•  Images to add to the animation: Click on Add image,

browse until you find animation_shop_01.jpg and
animation_shop_02.jpg in your sample image folder

•  Click on animation_shop_02.jpg to select it, then hold
down the CTRL key and click on animation_shop_01.jpg
to select it. If you don’t like the sequence of frames,
select an image file and use the Move up, Move down
buttons until you have the sequence right.

•  Select Next and Finish

The wizard then builds the basic animation for you, in this
case an animation with only
two frames. It’s very, very
boring to watch. Note that
the first frame has a red and
blue highlight around it. This
indicates that it is the
currently selected frame.

At anytime you can select
View>Animation to see what
the animation looks like.
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Add an Image Transition
From the main menu, select Effects>Insert Image
Effect… You can experiment with
different effects and different

options until you find one you like. This
example uses the Explode effect, running
in reverse. Here’s how:

•  Make sure the first frame is selected (red and blue
highlight).

•  From the menu bar select Effects>Insert Image Effect…
•  When the dialog opens look for the Direction box.
•  In the Direction box, make sure Run effect in reverse

direction is checked. Press OK.

The Reverse option is available as a checkbox on all
the Image Effects. In this example it lets “Welcome
to” coalesce from a random dust of red and black

pixels. You may want the “Welcome to” frame to stay on the
screen a little extra time:

•  Select the first frame where you can clearly read
“Welcome to”

•  Right click on the frame.
•  When the menu appears, select Properties
•  Adjust the display time to 30 hundredths of a second.

Insert a Transition Effect
Next create the transition between “Welcome to” and
“Animation Shop.”

•  Select the last frame where you can clearly read
“Welcome to”

•  From the menu bar select Effects> Insert Image
Transition.

•  In the End with preview window, check the Animation
Frame radio button.

This example uses the Blinds effect with no special options
set.

One last Image Transition to close the loop
Select the last frame. From the main menu select
Effects>Insert Image Effect… Inside the Image Effects
dialog, select Explode to finish things off the way they
started. This lets the animation loop smoothly.

Save with the Optimization Wizard
Animations turn into large files and take a long time to
download. If you’re putting your animations on a web site,
your audience might be willing to trade lower image quality
for shorter downloads. The Optimization Wizard lets you
determine how many colors to use, how to handle
redundant frames, and how to strip out other information
that might slow performance without affecting image
quality. Start the Optimization Wizard from
File>Optimization Wizard. It’s a good idea to use this wizard
to get the download time as short as you can.
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Thank you!
Thank you for trying Paint Shop Pro and Animation Shop! We hope you have enjoyed this tutorial and found it to be useful to
your image editing needs. We have lots of other tutorials developed by our faithful users on our web site at www.jasc.com.

Come back soon!

Your friends at Jasc

http://www.jasc.com/
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